What's New in This Version

WAV/WAV64 Plug-In Help

Copyright © 2007. Sony Creative Software Inc.
All Rights Reserved
Revised April 5, 2007

You can use the WAV/WAV64 plug-in to import and render WAV and WAV64 files.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer, and XFX are trademarks or registered trademarks of Sony Creative Software Inc. or its affiliates in the United States and other countries. All other trademarks or registered trademarks are the property of their respective owners in the United States and other countries.

Sony Creative Software Inc. may have patents, patent applications, trademarks, copyrights, or other intellectual property rights covering subject matter in this document. Except as expressly provided in any written license agreement from Sony Creative Software Inc., the furnishing of this document does not give you any license to these patents, trademarks, copyrights, or other intellectual property.


Audio Settings

Item

Description

Format

Choose a setting from the drop-down list to specify the format in which the audio data will be saved.

Audio files are most often saved in the PCM format. However, other formats may be used for compression purposes. If you have the Microsoft Audio Compression Manager (ACM) installed, you can save files in a variety of compressed formats including the Microsoft ADPCM format.

Attributes

Displays the sample rate, sample size, and whether the file is stereo or mono. Each of these values can be reconfigured with the Sample rate, Bit depth, and Channels controls.

Sample rate

Specifies the sample rate of the audio data. The sample rate value indicates the number of times a sound waveform is checked for position each second. Higher sampling rates provide more information about a sound’s changing amplitude and therefore, higher fidelity. However, higher sample rates require additional storage space.

Bit depth

Specifies the bit depth (or sample size) of the audio data. The bit depth value indicates the number of bits used to store each sample. Higher bit depths produce higher fidelity audio, but also require additional storage space. Lower bit depths require less storage space, but tend to reveal quantization noise.

Channels

If you choose PCM (uncompressed) from the Format drop-down list, you can choose a setting from the Channels drop-down list to specify the number of channels that will be saved in your audio file.

When a mono audio file is saved in stereo, the mono data is copied to both channels. When a stereo file is saved as mono, data from both channels is mixed equally in the mono channel.